Bugs squashed in current Kemana 3.1 silent update, and target URL question

I've made my .htaccess look like this but am still getting 404 error. I have apache server with mod_rewrite enabled. URL: https://www.skiffinc.com/skiff-life-skiff-amp-inshore-fishing-related-articles.php HTACCESS: RewriteEngine On RewriteBase / RewriteCond %{ENV:REDIRECT_STATUS} !^401$ RewriteCond %{REQUEST_FILENAME} !\.(gif|jpe?g|png|js|css|swf|ico)$ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /permalink.php?permalink_request=%{HTTP_HOST}%{REQUEST_URI}&%{QUERY_STRING} [L]

(Sent by: Tony)

There was a bug in Kemana 3.1 which has been addressed in my internal qEngine CMS version, but has not been implemented in Kemana.

I will release the bug fix in future release.

In the mean time, your installation has been patched with the fix.

Hopefully it works now.

Yep, looks good.  What did you have to do to fix it? Also, are you still doing custom work?

I didn’t add ‘https://’ to permalink.php resolver. So instead of resolving https://www.web.com, it tries to resolve http://www.web.com, resulting the script couldn’t find the real page url. This has been fixed in qEngine 16 (wip) but not in other scripts.

And, yes, I still accept custom work. If you are interested, please contact me. My fee is very affordable at $15/hour.

Sounds good, I need to setup the directory part but then let’s look at doing this.

I noticed there is no place to Place a URL for each business?  I’m surprised as this is a common need for a directory.  I added a new custom field but it does not create the hyperlink and I don’t see the URL option in the field type?

You need to specify that your directory requires a URL, by:

  1. Go to ACP > Listing > Multiple Directories > [pick a directory]
  2. On Directory Editor, enable “Requires URL” option.
  3. Save. You are done.

Posted By: admin
Posted On: Jul-26-2017 @ 01:00pm
Last Updated: Jul-26-2017 @ 02:10pm

There is no comment. Why not be the first?

More Comments/Post Your Own